[192] in Coldmud discussion meeting

root meeting help first previous next next in chain last in chain last


daemon@ATHENA.MIT.EDU (Thu Mar 31 20:34:17 1994 )

Date: Thu, 31 Mar 1994 18:19:06 -0600 (MDT)
From: the Lynx <BRANDON@cc.usu.edu>
To: coldstuff@MIT.EDU

Richelieu just suggested soething in relation to names which I like even

  get_name()       =>    get_dbref()
  assign_name()    =>    assign_dbref()
  deassign_name()  =>    deassign_dbref()
  ,name            =>    ,dbref

I like this a lot.  I realized that Greg wants to make sure people realize that
objects can exist and not be VR, but I dont think that bending them into
awkward naming schemes is the way to do it...?